Resolved
This issue should now be resolved and all services are restored to normal functionality.
Please don’t hesitate to reach out to support@plugchoice.com if you have any further questions or if you’re still seeing any unexpected behaviour
Monitoring
We are seeing improvements and are monitoring for recovery. We’ll let you know when we are confident in the recovery.
Identified
Chargee is still working on a resolution. We'll update you here as soon as we have more information.
Investigating
We're seeing issues with Chargee where data synchronisation may be delayed or incomplete. Charging sessions may charge slower as usual. Our team is aware and investigating the issue. We'll update you here as soon as we have more information.